FAQ / Server Products

Can I upgrade my version 3.x.x to version 4.x.x without any issues?
Yes, we have kept version 4.x.x backwards compatible with all version 3.x.x data and configuration files.

Just use the upgrade installer in the normal way, and be sure to install into the same directory that your existing installation is in.

It will generate a new database of any stored email on first start-up so may use slightly more CPU than usual on restart, but thereafter it should consume less resources than version 3.x.x

There are also the following guides: